Gestion des adresses

La gestion des adresses est accessible depuis le menu „Programmes“ > „Gestion des adresses“

FRAdressverwaltung001

Organiser les adresses

Ajouter une adresse

Cliquez sur le bouton „Ajouter“ en base à droite.

FRAdressverwaltung002

Saisissez l’adresse dans la partie haute de l’écran. Sélectionnez le type de contact sous „Type“.

En base, dans l’onglet „Contact“, vous pouvez saisir des informations complémentaires comme le nom de l’interlocuteur, les numéros de téléphones ou adresses email.

L’onglet „Données libres“ permet d’associer des informations textuelles à un contact.

L’onglet „Remises/conditions“ permet de définir des conditions commerciales spécifiques au contact. Les données saisies ici seront reprises dans le calcul et affichées sur les différentes éditions. Il est possible d’utiliser des variables :

DATE -> est remplacé par la date courante
TOTAL -> est remplacé par le prix total

Veuillez noter que DATE et TOTAL doivent être écrits en lettres majuscules.

Exemple :
Vous saisissez la formule suivante dans le champ „Conditions“ de l’onglet „Remises/Conditions“ :
Echéance au {DATE+10} avec 3% d‘escompte {TOTAL*0.03} = {TOTAL*0.97}

Le texte suivant sera généré :
Echéance au 18/02/2011 avec 3% d‘escompte 9,01 EUR = 291,41 EUR

Modifier une adresse

Pour modifier une adresse existante, double-cliquez simplement sur l’entrée dans la liste.

Copier une adresse

Pour copier une adresse, sélectionnez l’adresse et cliquez sur le bouton „Copier“.

Supprimer une adresse

Pour supprimer une adresse, sélectionnez l’adresse et cliquez sur le bouton „Supprimer“.

Rechercher et filtrer des adresses

FRAdressverwaltung003

Rechercher

La gestion des adresses dispose d’un champ de recherche en haut à droite. Saisissez un terme / nom pour afficher les résultats de la recherche.

Trier

Pour trier les adresses selon une des colonnes (ordre alphabétique), cliquez sur le titre de la colonne.

Filtrer

Cliquez sur la double flèche pointant vers le bas situé à côté du champ de recherche. La liste des filtres disponibles apparaît alors en dessous. Après avoir renseigné les paramètres du filtre, cliquez sur „Appliquer filtre“.

Exporter les adresses

Les adresses saisies dans LogiKal peuvent aussi être utilisées dans d’autres programmes. Plusieurs exports sont proposés dans LogiKal. Ceux-ci permettent d’exploiter les adresses dans d’autres logiciels.

Le format CSV est souvent utilisé. Pour exporter vos contacts, cliquez sur le menu „Fichier“ -> „CSV-Export“ et sélectionnez la destination du fichier d’export.

La gestion des adresses vous permet également l’export au format NMR pour le logiciel Tobit. Cliquez sur le menu „Fichier“ -> „Tobit-Export“, sélectionnez la destination du fichier et saisissez le nom du serveur. Pour toute question concernant le nom du serveur, veuillez vous adresser à votre administrateur système.

Importer des adresses

Si vous souhaitez utiliser une liste d’adresses issue d’un autre logiciel, vous avez la possibilité d’utiliser un import dans la Gestion des Adresses. Les formats supportés sont le CSV, Excel, Klaes et Adulo.

Dans la Gestion des adresses, cliquez sur „Fichier“ -> „Import“.

FRAdressverwaltung004

Sélectionnez le fichier à importer.

Sélectionnez le type d’import et cliquez sur „Suite“.

La fenêtre suivante vous permet d’associer les champs d’adresse aux colonnes du fichier d’import. Cliquez sur la flèche à côté du nom de champ et sélectionnez la colonne souhaitée.

Suivez les étapes proposées par le logiciel et sélectionnez dans la dernière fenêtre les adresses à importer. Activez pour celà la coche en face de chaque entrée.

FRAdressverwaltung006

Pour terminer l’import cliquez sur „Importer“.

Vous pouvez télécharger un modèle Excel pour l’import des adresses ici :

Modèle Excel import adresses

Etiquettes

En cliquant sur „Fichier“ -> „Etiquettes“, vous pouvez générer des étiquettes d’adresses à imprimer.

FRAdressverwaltung007

Un modèle d’étiquette est paramétré par défaut.

Pour modifier le modèle, ouvrez le menu „Paramètres“ -> „Etiquettes adresse“ depuis l’Accueil affaire.

En haut, vous définissez les dimensions, la position et le nombre d’étiquette sur l’impression.

En bas, vous pouvez définir quelles informations doivent apparaître sur l’étiquette.

Sélectionnez un champ d’information à droite et cliquez sur le bouton „Ajouter“. En cliquant et maintenant le bouton gauche de la souris enfoncée sur le champ, vous pouvez déplacer le champ sur l’étiquette. Pour modifier la police du champ, sélectionnez-le et cliquez sur le bouton „Modifier“.

Pour supprimer un champ de l’étiquette, sélectionnez-le et cliquez sur le bouton „Supprimer“.

Vous pouvez également ajouter un texte libre. Pour ce faire, cliquez sur le bouton „Texte libre“.

Le bouton „Grille“ vous permet de définir la marge autour de l’étiquette ainsi que la précision de la grille de placement.

Pour pivoter un champ, sélectionnez-le et cliquez sur un des boutons „-90°“ ou „90°“ dans la section „Pivoter“.

Imprimer

Pour imprimer la liste des adresses, cliquez sur „Fichier“ -> „Imprimer“. Vous pouvez également sélectionnez les adresses avant de lancer cette commande. Sélectionnez alors l’option „Choix adresses“ dans le menu d’impression.