Version 9.0

Домашняя станица

Новости на домашней странице

Будь-то новинки в программе или новости о компании, несколько несложных действий и они на Вашем рабочем столе. Наши последние новости теперь у Вас на виду при каждом запуске LogiKal.

RS-Newsletter9-001

Управление Проектами

Систематизация Проектов

У вас много объектов в меню Управление Объектами и Вы хотите увеличить свободное пространство?

Начиная с этого момента у Вас есть возможность архивировать объекты. Они будут закрыты для редактирования и удалены из общего списка, но останутся в структуре объектов LogiKal и, таким образом, сохраняются в соответствии с Вашей концепцией резервного копирования. Естественно, объекты из архива в любой момент можно вернуть в общий список.

Как это работает

Для использования этой функции, щелкните правой кнопкой мыши на объект и выберите команду «Поместить в ахив». Архивные объекты будут скрыты.

RS-Newsletter9-002

Чтобы показать архивные объекты, щелкните правой кнопкой мыши в списке проектов и выберите «Показать объекты из архива». Они будут отображаться серым шрифтом.

RS-Newsletter9-003

Чтобы реактивировать архивные объекты щелкните правой кнопкой мыши соответствующий объект и выберите «Вернуть из архива».

RS-Newsletter9-004

Глобальные системные предварительные настройки

Предпросмотр профилей в Предварительных Настройках

Процесс создания Глобальных Системных Предварительных Настроек стал намного проще.

Делая предварительные настройки, Вы получаете те же возможности, к которым Вы уже привыкли при выборе профилей в меню Выбора профиля. Профили отображаются графически, и Вы получите дополнительную информацию к какой группе профилей принадлежит данный профиль.

Если элемент помечен поставщиком ремонтная или не складская позиция, предупреждающий треугольник желтого цвета будет отображаться рядом с артикулом профиля. Для получения подробной информации наведите указатель мыши на желтый предупреждающий треугольник.

Создавая свои собственные системные настройки, Вы, тем не менее, заранее гарантируете правильный выбор профилей для проекта.

Как это работает

Чтобы попасть в Системные Предварительные Настройки — «Объекты» → «Предварительные Настройки Объекта» → «Системные Предварительные Настройки» в Главном Меню.

RS-Newsletter9-005

Копирование Системных Настроек при смене системы

Очень полезная новая функция доступна для Вас, чтобы еще быстрее реагировать на запросы Ваших клиентов.

В случае, если вы хотите получить конструкцию в системе отличной от той в которой она была создана, используйте уже знакомую Вам функцию «Поменять Систему». При этом геометрия и другие свойства конструкции сохраняются и она создается в новой системе.

Новинка в том, что теперь Вы можете применить системные настройки для изменений в конструкции так, что на их основе конструкция будет построена почти автоматически. Для объектов, содержащих много позиций это даст Вам значительный выигрыш во времени.

Как это работает

Щелкните правой кнопкой мыши на позиции и выберите «Правка» → «Поменять Систему» в контекстном меню.

RS-Newsletter9-006

Выберите новую систему и активируйте опцию «Использовать системные настройки».

RS-Newsletter9-007

Введение СЕ-маркировки в Системные Настройки

В Спецификации Объемов Работ определенные характеристики, которым Ваши позиции должны соответствовать, предварительно определены. Вы можете ввести свои предпочтения в разделе данных CE Главного Меню. Оценка данных СЕ отображается в понятном и ясном виде, для сравнения показателя эффективности вашей двери, окна или фасада с требуемой эффективностью. LogiKal позволяет легко и быстро сравнить эти характеристики, и при необходимости откорректировать их.

Как это работает

При создании нового объекта, Вы автоматически попадаете в настройки данных СЕ.

Для существующего проекта Вы также можете попасть в эти настройки “Объекты» → » Предварительные Настройки Объекта » → «Данные СЕ»

Здесь можете ввести данные CE. Слева вы можете переключаться между вкладками «Окна», «Двери», и «Фасады».

RS-Newsletter9-008

Данные, введенные здесь, будут позже отображаться в правой колонке «Объектных настроек», при вводе данных.

Ввод элементов

Использование нескольких окон программы одновременно

Теперь существует возможность, даже для нескольких проектов, открывать несколько окон программы одновременно. Это очень удобно, например, если вы работаете с двумя мониторами.

На одном мониторе, например, Вы можете открыть позицию и скопировать чертеж. На другом, Вы можете открыть CAD и вставить чертеж.

RS-Newsletter9-009

Вы можете открывать несколько позиций одновременно и копировать различные данные, такие как вставки, дополнительные материалы, заполнения, фурнитуру и т.д. с помощью правой кнопки мыши.

RS-Newsletter9-010

Как это работает

Чтобы использовать эту функцию нажмите «Настройки» → «Ввод элементов» → «Конструирование» в Главном Меню и активируйте функцию «Открывать «Элемент» в собственном окне».

RS-Newsletter9-037

Всплывающие подсказки — Отменить и Отмена

Небольшая и очень полезная функция облегчит просмотр последних изменений в вашей конструкции. Таким образом, независимо от того, отвлекались Вы или нет от текущей работы, Вы будете знать, было выполнено планируемое изменение или нет.

Как это работает

Наведите курсор мыши на кнопку «Отменить» на панели инструментов, и Вы увидите последние изменения.

Точно так же можно навести курсор мыши на кнопку «Отмена» на панели инструментов, чтобы увидеть, какие предыдущие действия можно активировать повторно.

RS-Newsletter9-012

Вариативный Поворот/изгиб по стеклу + Psi-коэффициент

Элементы с поворотом на 90° по стеклу (без стойки) достаточно распространены. Но зачастую приходиться выполнять такие повороты с углом отличным от 90°. Естественно, Вам также понадобятся коэффициенты теплопроводности для таких углов. Быстро, безопасно и надежно — вариативные повороты по стеклу станут привычными в Вашей работе.

Доступны два новых способа формирования углов поворота:

  1. «Симметрично с шагом по стеклу»
  2. «Симметрично без шага по стеклу»

Как это работает

Чтобы выполнить поворот нажмите «Изгибы по стеклу» с левой стороны окна программы во вкладке «Сетка». Выберите стойку по которой нужно выполнить поворот и нажмите кнопку «Применить» на панели инструментов внизу справа. Вы можете выбрать способ формирования поворота в следующем окне программы в разделе «Тип бесстоечного угла».

RS-Newsletter9-013

Дополнительная информация

Psi-коэффициенты для Поворота/изгиба по стеклу теперь тоже рассчитываются.

Выбор цвета для изогнутых профилей вставок

Для легкого и быстрого конструирования, изогнутым профилям могут быть присвоены цвета отличные от основного цвета. Таким образом, можно удовлетворить запросы клиентов, заинтересованных в выборе цвета для конкретных элементов.

Как это работает

Создайте арку в разделе программы «Сетка». Нажмите «Изменить профили створок» в разделе программы «Элемент», и выберите нужный цвет в поле «Арка».

RS-Newsletter9-014

RS-Newsletter9-015

Примыкания к стене с добавлением обработок

Представьте себе, что во время ввода элементов можно уже ставить задачи для монтажа окна одновременно с выбором примыкания к стене.

Для этого вы редактируете существующие оконные примыкания или создаете их самостоятельно по месту. Вы можете автоматически разместить установочные отверстия для профилей разных размеров, например, выбрав соответствующий чертеж. Таким образом вы можете создавать свои конструкции полностью со всеми примыканиями, аксессуарами и обработками, экономя время и планируя расходы.

Как это работает

В CAD добавлены две новые опции: «Добавить Обработку» и «Импорт Обрабатки». Используя эти опции можно выбрать обработку и добавить ее примыканию.

RS-Newsletter9-022

RS-Newsletter9-023

Реальная толщина заполнений для ламинированных стекол

Для точной установки, необходим правильный выбор штапиков и уплотнителей. Что делает более важным учет влияния толщины пленок при использовании ламинированных стекол. Вот почему мы создали возможность решения этой задачи во время выбора заполнений.

Как это работает

При выборе заполнений, в поле «Толщина заполнения», теперь Вы найдете номинальную толщину и толщину с учетом пленки.

RS-Newsletter9-024

Избранное в остеклении

Для легкого и быстрого выбора остекления создайте список избранных вариантов, аналогично опциям выбора в других местах программы.

Как это работает

Выберете нужный вариант остекления и нажмите кнопку «Добавить в Избранное» в нижней части экрана. Теперь избранные заполнения будут отображаться в верхней части списка.

RS-Newsletter9-025

Расчет статики двухкамерного стеклопакета

Теперь конструирование станет еще точнее и надежнее, доступен расчет статики для двухкамерных стеклопакетов. Информация о нагрузке и прогибе стекла у Вас всегда под рукой.

Как это работает

Выберите стеклопакеты для конструкции. При нажатии на подчеркнутый текст справа, выделенный синим цветом, внизу под информацией — появится окно программы с расчетными данными.

RS-Newsletter9-026

Наценка к стоимости остекления в зависимости размера стеклопакета

Очень часто, особенно для стеклопакетов больших размеров, необходимо учесть надбавки к цене стекла, которые зависят от размеров стеклопакета, которые выходит за рамки оптимального раскроя стекла Вашего поставщика стеклопакетов.

Для этого, в меню создания стеклопакета добавлена опция наценки за «негабаритный» размер для учета процентной наценки, которую делают поставщики стекла за «неоптимальные» размеры стеклопакетов.

Эта опция доступна для всех типов заполнений.

Как это работает

Нажмите «Объект» в панели инструментов главного меню, выберите «Объектное стекло» во вкладке «Специальные детали (объект)».

Во вкладке «Цены на стекло» → «Наценки» Вы найдете поле ввода «Процент за длину».

RS-Newsletter9-027

Спейсер

Наиболее распространенные типы распорных элементов от различных поставщиков уже заведены в программу для упрощения расчета Psi-коэффициента – просто выберите нужный Вам спейсер. С определенными элементами можно достичь значительно лучших значений. В LogiKal заведены стандартные Psi-коэффициенты с запасом. Расчет Psi- коэффициентов происходит в автоматическом режиме в зависимости от типа конструкции (Окна/Двери или Фасады), толщины стекла и конструкции стеклопакета.

Как это работает

Нажмите «Объект» → «Специальные детали (объект)» → «Объектное стекло» в панели инструментов главного меню.

Во кладке «Общее» выберите спейсер в поле «Тип распорной детали». При выборе можно увидеть наиболее важные параметры выбираемых спейсеров.

RS-Newsletter9-028

Конфигураторы

Кроме дверных панелей от компании Rodenberg, которые уже могут быть выбраны и сконфигурированы в LogiKal, теперь доступны конфигураторы от Esco и Obuk. С помощью этих конфигураторов вы можете проработать, получить коммерческое предложение, и построить входные двери включая те, которые Вы сами создали в LogiKal. Двери можно заказать непосредственно у поставщика. Цветовое оформление, тип и все последующие изменения размеров будут учтены в конфигураторе. В коммерческом предложении будет картинка двери с реальным изображением дверных панелей.

Конфигуратор дверных панелей Esco (доступно только в Германии)

Конфигуратор дверных панелей от Esco теперь доступен в разделе выбора стеклопакетов LogiKal.

С помощью этой новой функции, все технические и экономические данные от поставщика дверных панелей доступны и из первых рук – быстро и точно.

В меню панели вкладки «Остекление» выберите поставщика и получите прямой доступ к онлайн-конфигуратору. Далее Вы попадаете в построитель и выбираете дверные панели в зависимости от Ваших предпочтений.

Как это работает

Выберите дверь на чертеже конструкции и нажмите «Дверные панели Esco» в поле «Заполнения».

RS-Newsletter9-029

Откроется конфигуратор дверных панелей Esco.

Выберите панели и их свойства. Нажмите «Принять» справа снизу для выбора следующего заполнения.

После того, как дверные панели будут созданы, технические и экономические данные загружаются обратно в LogiKal, где они будут учтены в конструкции.

В случае, если Вы заинтересованы в использовании этого онлайн-конфигуратора, обратитесь в службу поддержки клиентов компании Esco.

Конфигуратор дверных панелей Obuk (доступно только в Германии)

Конфигуратор дверных панелей от Obuk теперь доступен в разделе выбора стеклопакетов LogiKal.

С помощью этой новой функции, все технические и экономические данные от поставщика дверных панелей доступны и из первых рук – быстро и точно.

В меню панели вкладки «Остекление» выберите поставщика и получите прямой доступ к онлайн-конфигуратору. Далее Вы попадаете в построитель и выбираете дверные панели в зависимости от Ваших предпочтений.

Как это работает

Выберите дверь на чертеже конструкции и нажмите «Дверные панели Obuk» в поле «Заполнения».

RS-Newsletter9-030

Откроется конфигуратор дверных панелей Obuk.

Выберите панели и их свойства. Нажмите «Принять» справа снизу для выбора следующего заполнения.

После того, как дверные панели будут созданы, технические и экономические данные загружаются обратно в LogiKal, где они будут учтены в конструкции.

В случае, если Вы заинтересованы в использовании этого онлайн-конфигуратора, обратитесь в службу поддержки клиентов компании Obuk.

Рольставни от Warema (доступно только в Германии)

Теперь в LogiKal можно встраивать Рольставни от Warema напрямую в конструкцию.

Как это работает

Выберите «Элемент» → «Рольставни» в окне программы.

RS-Newsletter9-031

Выберите поле в чертеже конструкции и нажмите кнопку меню «Применить».

Откроется конфигуратор от Warema. Здесь Вы можете выбрать настройки Рольставней.

После выбора всех опций нажмите «ОК» снизу справа и закройте окно.

Рольставни теперь будут отображаться в LogiKal на виде снаружи.

Flachglas Markenkreis (доступно только в Германии)

Количество вариантов стеклопакетов от различных поставщиков растет с каждым годом. Следовательно, вполне логично, иметь возможность присваивать технические данные стекла от поставщика непосредственно к стеклопакетам. Вы можете продолжать работать беспрепятственно и трудоемкие запросы производителям секла или поставщикам останутся в прошлом.

Как это работает

Нажмите «Объект» → «Специальные детали (объект)» → «Объектное стекло» в панели инструментов главного меню.

В нижней части окна Вы найдете панель инструментов с надписью «Импорт из». Выберите опцию «Flachglas».

RS-Newsletter9-032

Вы будете автоматически направлены в конфигуратор Flachglas Markenkreis, изучите свойства различных стеклопакетов и импортируйте их в LogiKal.

Сечения

Сохранение чертежей сечений

Огромное преимущество этого нововведения то, что начальная и конечная точки линии сечения, а также позиции всех сечений в чертеже, автоматически сохраняются для каждой конструкции и всегда доступны, когда следующий раз вы откроете Сечения.

RS-Newsletter9-033

Автоматическое построение сечений

Создавать сечения в построителе стало еще проще. Настройки горизонтального и вертикального сечений сделанные при построении конструкции запоминаются программой и берутся за основу при построении автоматических сечений.

RS-Newsletter9-034

Изменение сечений «на лету»

Линии сечения и сами сечения можно изменять по ходу построения. Вы можете поменять место сечения и его позицию на чертеже. В случае, если вы добавили дополнительные поля к конструкции, Вы можете удлинить уже существующее сечение очень легко и новые поля будут включены в сечение без необходимости создавать его по новой. Вы определяете точное положение линии сечения непосредственно на чертеже.

Как это работает

Активируйте в меню функцию «Редактировать Сечения».

RS-Newsletter9-035

На линии сечения появятся ручки с помощью которых можно управлять сечениями.

Выбрав ручку и удерживая при этом левую кнопку мыши, Вы можете удлинять или укорачивать линию сечения или передвигать линию сечения на любое место в конструкции. Чертеж сечения будет автоматически перестроен.

Распечатки сечений с Видом снаружи или

Ранее необходимо было два разных чертежа для отображения Вида изнутри и Вида снаружи на чертежах сечений. Сейчас появилась возможность отобразить оба вида на одном чертеже для более полного понимания конструкции.

RS-Newsletter9-036

Как это работает

В Главном Меню Нажмите «Настройки» → «Сечение» и активируйте опцию and activate the option «Вид изнутри и снаружи» в поле «Печать» в левом нижнем углу окна.

RS-Newsletter9-037

Произвольный дизайн чертежей в отчете

В текущей версии был обновлен принцип создания чертежей в модуле программы «Сечение». Теперь у Вас есть возможность размещать каждый элемент чертежа где угодно или в зависимости от положения других элементов. Более того можно присваивать различные коэффициенты масштаба для каждого рисунка, таким образом укрупняя или уменьшая его на чертеже.

Таким образом сокращается значительный объем последующих работ в AutoCad по улучшению до внешнего вида чертежа.

Как это работает

Выделите один или несколько рисунков — удерживая клавишу Ctrl – и переместите их мышкой в требуемую область чертежа. Для более точного позиционирования используйте следующие возможности

RS-Newsletter9-038

Первое, Вы можете включить режим «Перпендикулярно», чтобы элементы чертежа можно было перемещать только горизонтально или вертикально, и первоначальная привязка остается неизменной. Активируйте в меню соответствующий режим.

Второе, вы можете создать свою собственную сетку для более точного позиционирования элементов чертежа.

RS-Newsletter9-039

Так же легко можно назначить самостоятельно свой ​​собственный масштаб для всех рисунков на чертеже. Выделите элемент и установите масштаб в поле «Масштаб Элемента».

RS-Newsletter9-040

Отчеты

Новые распечатки для Сечений

Вы сэкономите еще больше времени при распечатке сечений.
Сечения всего проекта сохраняются так, как Вы их настроили и могут быть распечатаны нажатием одной кнопки.
Используйте для этого отчет «Чертежи Сечений», который можно найти в разделе «Производство».

RS-Newsletter9-041

Таблица Сертификат качества

Сертификат качества теперь можно оформить в табличной форме. Чем больше проект, тем больше преимуществ Вы получаете используя эту возможность. Вы сможете подготовить необходимые формы для СЕ-маркировки намного быстрее.

Как это работает

Выберите в списке отчётов «Расчет стоимости» →» Таблица Сертификат качества».

RS-Newsletter9-042

Статика

Выбор системы в модуле статического расчета

Выбирая систему модуле статики, Вам доступна новая функция поиска и сортировки, которая облегчает выбор требуемых профилей.

Как это работает

Выберите «Модули Программы» → «Статический Расчет» → «Расчет Стойки» и активируйте функцию «Выбрать Сечение».

В следующем окне Вы найдете новую функция поиска и сортировки которая поможет Вам легко и быстро найти требуемый Вам профиль.

RS-Newsletter9-043

Далее выберите требуемый профиль, используя поиск по имени, по номеру, или с помощью рисунков в окне предварительного просмотра. Две кнопки прямо над окном выбора элементов позволяют переключаться между списком и плиточным режимом отображения элементов.

RS-Newsletter9-044

Расчет стоимости

Элементы с отрицательным количеством

Для быстрой настройки расчетной массы конструкции можно ввести дополнительные элементы с отрицательным значением. Этот способ позволяет быстро поменять некоторые элементы конструкции. Например, Вы добавляете элемент как дополнительный в количестве -1 штука. Это нейтрализует деталь, и вы можете активировать деталь для замены в количество 1 штука. Пожалуйста, обратите внимание, что это замена отображается только в списках запаса, но не в самой конструкции, таким образом, возможно на этом элементе не будет обработок.

Введение отрицательных величин допускается в соответствии с логикой. LogiKal предотвращает отрицательный результат, т.е. количество элементов в итоге не должно быть меньше нуля. Вы можете вычесть элементов не больше, чем LogiKal автоматически определит для данного элемента.

CAD

Панели инструментов в CAD

Модуль CAD был обновлен и теперь может настраиваться под пользователя. Для каждой функции назначен символ на панели инструментов. Вы можете группировать и размещать эти значки и функции в соответствии с Вашими пожеланиями, предпочтениями и привычками.

Как это работает

Выберите «Установки» → «Пользовательские Предварительные Настройки» → «Панели Инструментов» в панели инструментов CAD.

Чтобы создать новую панель инструментов нажмите «Добавить».

RS-Newsletter9-045

Присвойте имя новой панели инструментов и выберите функции, которые вы хотите иметь на этой панели. Нажмите «Сохранить» и «OK», чтобы сохранить настройки. Панель инструментов появится в меню CAD. Вы можете разместить ее в любом месте по Вашему желанию.

Настройка прав доступа

Администрирование пользовательских профилей

Теперь Вы можете создавать профили пользователей для каждого кто пользуется программой. Все изменения в профиле, такие как права доступа или сроки доступа, присваиваются автоматически для всех пользователей, которые были приписаны к этому профилю.

Как это работает

Выберите «Настройки» → «Пользователи» в Главном Меню.

RS-Newsletter9-046

Выберите «Новая Запись» в области «Профили Пользователей», добавьте описание профиля и присвойте соответствующие права доступа.

Создайте нового пользователя или отредактируйте профиль уже существующего.

В списке «Профили» Вы найдете все профили созданные Вами.

RS-Newsletter9-047

ЧПУ (CNC)

Объектные обработки

Иногда отдельные обработки или группы обработок, необходимые только для одного проекта, в настоящее время могут быть созданы как объектные решения. Такие индивидуальные решения остаются, связанными только с этим проектом, и база данных стандартных обработок остается не тронутой.

Как это работает

Выберите «Объект» → «Объектная база обработок» в Главном Меню.

Во вкладках «Объектные обработки» and «Объектные группы обработок” доступны все те же функции что и в настройках общей базы обработок.

RS-Newsletter9-048

RS-Newsletter9-049

Назначение объектных обработок к элементам конструкции происходит с помощью функции «Импорт» непосредственно при конструировании.

Применение стандартных обработок в объектных решениях

Если для текущего проекта вам нужна обработка, которая доступна из списка стандартных для другого проекта, или была создана для него ранее – может быть импортирована непосредственно в текучий проект. Это значительно упрощает работу с объектными обработками.

RS-Newsletter9-050

Как это работает

Нажмите в Главном Меню «База Данных ЧПУ» → «Обработки» и выберите нужную Вам профильную систему. В нижней части окна программы вы найдете панель инструментов «Применить к объектным обработкам». Нажмите эту функцию, и выбранная обработка будет передана в базу объектных обработок.

RS-Newsletter9-051

Таким же образом вы можете применить целые группы обработок от стандартных из набора стандартных. Нажмите в Главном Меню » База Данных ЧПУ » → » Группы ЧПУ «. Выберите систему. В следующем окне отметьте группы, которые требуется передать, а затем нажмите кнопку » Применить к объектным обработкам » на панели инструментов.

Was this page helpful?