Version 11.0

Управление Проектами

Функция Перемещения

Функция перемещения в управлении проектами позволяет Вам перемещать или копировать папки и проекты быстро и легко.

Как Это Работает

Нажмите и удерживайте файл, который Вы хотите переместить, левой кнопкой мыши.

Переместите файл в область, в которой Вы хотите его сохранить. Продолжайте удерживать левую кнопку мыши.

Отпустите кнопку, когда курсор будет находиться в зоне новой папки.

Объект

Связывание Документов

Управление документами стало легче и быстрее. Вы можете связать документы во вкладке Объект.

Как Это Работает

Нажмите «Документы» правой кнопкой мыши.

Выберите файл в диалоговом окне, который Вы хотите присоединить к выбранному проекту.

Ввод Элементов

Установка ставки НДС

Если Вам необходимо присвоить различные ставки НДС к разным проектам, LogiKal с легкостью 11 сделает это для Вас.

Как Это Работает

При создании новой позиции Вы можете выбрать различные ставки НДС. При этом требуется, чтобы хотя бы одна ставка НДС была создана ранее в Вашей «Пользовательской Базе Данных“ > „Расчетные Данные“ > „Ставка НДС“.

Определение Декларации Соответствия (CE) и Коэффициента Теплопередачи U-Values)

Требованиями допускаются различные методы расчета для Декларации Соответствия и Коэффициента Теплопередачи для небольших элементов светопрозрачных конструкций.

С LogiKal 11 Вы можете выполнить эти расчеты основываясь на стандартах для алюминиевых витражных конструкций или на стандартах для алюминиевых оконных блоков.

Как Это Работает

Теперь доступна новая функция выбора для декларации соответствия и коэффициента теплопередачи.

В программном окне «Создание Новой Позиции» в разделе «установки для СЕ декларации и U-коэффициента» Вы можете выбрать настройку, согласно которой будет производиться расчет конструкций.

Новый Выбор Фурнитуры

Фурнитура теперь выбирается методом идентичным Вводу Элементов. Программа предлагает выбор связанных компонентов в логическом порядке, один за другим. Это гарантирует, что все детали будут включены и ни один компонент не будет пропущен. Новый метод ввода фурнитуры предлагает дружественный интерфейс и обеспечивает более наглядный обзор элементов.

Как Это Работает

Окно Выбора Фурнитуры

В программном окне для ввода фурнитуры, список фурнитуры в правой части экрана, был переработан. Все используемые артикулы четко и логически отображаются по категориям.

Сохранение и Загрузка Выбранной Фурнитуры

Две новых иконки в правой части над списком элементов позволяют Вам сохранить выбранную фурнитуру глобально для всего проекта и использовать ее при создании других элементов.

Это нововведение заменяет функцию “Объектные Комплекты Фурнитуры” из предыдущей версии LogiKal.

Щелчок по иконке диска сохраняет Вам выбор, при этом откроется новое программное окно.  В строке “Имя Конфигурации,” введите путь, где Вы хотите сохранить Ваш комплект фурнитуры.

Щелкните по иконке папки, чтобы добавить Ваш комплект фурнитуры в Позицию.

Вид Элементов Фурнитуры

Появились две маленькие иконки справа над списком элементов фурнитуры.

Они позволяют переключаться между режимами отображения: списком или иконками.

Отображение списком

Отображение иконками

Изменение Элементов из вкладки Комплект Фурнитуры

Если LogiKal отображает иконку комплекта перед артикулом, это означает, что данный артикул был определен в комплекте фурнитуры, выбранном Вами.

Если иконка комплекта окрашена в серый цвет – Вы не можете заменить артикул.

Если цвет упаковки синий – Вы можете поменять арикул.

Выбор Фурнитуры

При выборе фурнитуры, программа запрашивает связанные компоненты в логическом порядке один за другим.

Помощник проведет Вас по всем этапам процесса ввода.

Новая версия программы представляет дополнительные опции фильтров.

Они расположены в верхней части соответствующего компонента.

Это означает что процесс выбора изделий еще более легок и защищен от ошибок.

Вы также можете сохранить Ваши настройки фильтра для последующего использования.

Позиционирование компонентов

Компоненты также, как и ранее, выбираются из списка с возможностью предпросмотра.

Нововведения в версии 11 коснулись позиционирования компонентов на вашем элементе (на примере дверных петель).

В настройках по умолчанию, позиционирование петель производится автоматически.

Если Вы предпочитаете расстановку петель в ручном режиме – с новым инструментом позиционирования это можно сделать еще легче.

Активируйте опцию «Вручную» и введите ваши данные в поля «Изменить параметры».

Введенные изменения также обновляются в схематичном изображении с левой стороны.

Ниже под Маской Ввода находится поле, в котором Вы можете самостоятельно в произвольном режиме позиционировать петли.

Вы можете использовать ввод формул, общий для ввода элементов (напр. G/2; G = общая высота)

Выбор Дополнительной Фурнитуры

Такие компоненты, как кабель канал или электроблок могут быть добавлены двойным щелчком мыши в разделе «Другая Фурнитура».

Изменение Выбранной Фурнитуры

Конфигурация отдельных компонентов может быть легко изменена двойным щелчком мыши на выбранном элементе.

Расчет

Глобально настраиваемая Оптимизация и Опции оформления Заказа

Настройки для расчета и выбора материала, которые имеют моментальный эффект на расчет позиции, теперь могут быть назначены глобально во вкладке «Расчетные данные».

Как Это Работает

Следующие опции были удалены из вкладки настройки   для отчетов и интегрированы в Расчетные Данные.

ЧПУ

Быстрый доступ к Группам Обработок и содержащимся в них Задачам Обработок

Корректировка объектных Обработок стала легче.

LogiKal помнит обработки недавно измененных позиций.

Как Это Работает

Создайте позицию с обработками и заполните данными в разделе ввод элементов.

В файловом меню раздела Объект выберите – «База Данных ЧПУ» > «Группы ЧПУ»

Обработки использованные для Вашей позиции теперь отображены в верхней части программного окна.

Для изменения обработок позиции дважды щелкните на группе.

Вы можете вносить корректировки в обработки прямо из вкладки «Группы ЧПУ» и сразу вернуться на экран группы.

Щелкните правой кнопкой мыши на обработках и выберите из контекстного меню «перейти к ЧПУ обработкам».

Отступ на торцовку, отступ на толщину реза пилы и длина делового остатка

Экран «Артикул Системы» был полностью переработан.

Каждому профилю может быть назначена индивидуальная длина делового остатка во вкладке «Пользовательская БД» > «Системные Артикулы».

Отступ на толщину реза пилы теперь установлен в настройках пилы исключительно в связке с машиной.

Эти настройки находятся в “База Данных ЧПУ” > “Администрация ЧПУ” > “Свойства” во вкладке “Настройки”.

Если Вам необходимо установить отступ на торцовку профиля в соответствии с техническими характеристиками пилы, это также может быть введено в данной вкладке.

Значения  – “Отступ на Торцовку Начало” и “Конец” в настройках пилы сравниваются с отступом на торцовку хранящимся в области профиль или покраска, и используется, соответственно, большее значение.

Значения для суммарного припуска на торцовку и суммарный отступ для окраски и анодировки теперь хранятся для каждого профиля в «Системной БД» подраздел «Данные Артикула». Это означает, что пользователю больше нет необходимости обновлять эти данные оптимизации.

Если у Вас есть профили, окрашенные порошковой краской или анодированные независимым поставщиком – вы можете ввести соответствующие отступы в меню «Пользовательская БД»> «Цвета».

Модуль CAD

Ввод элементов, CAD и оценочное взаимодействие

В LogiKal 11, модуль CAD и модуль расчетов интегрированы еще более тесно.

К примеру, Вы можете включить Ваши элементы в монтажный чертеж CAD уже на этапе дизайна. Для этого просто добавьте Ваши виды изделий и сечения в ваш чертеж.

Изменения, сделанные через Ввод Элементов в LogiKal, моментально обновляются в чертеже.

Вы также можете корректировать элементы непосредственно в Вашем чертеже.

Эти изменения обновятся во всех рабочих пространствах.

Это значительно ускоряет процесс взаимодействия в вашей компании и помогает избегать ошибок.

Все сотрудники будут иметь доступ к одной и той же, обновленной, версии дизайна элемента.

Это взаимодействие также работает, когда новая CAD система интегрируется в ваш рабочий процесс.

Таким образом, все изменений моментально направляются из CAD в LogiKal и из LogiKal в CAD.

В дополнение к этому, ERP системы используют такую же взаимосвязь для хранения складских материалов, планирования ресурсов, расчетов и т.д. и обновляются вне зависимости где или в какой связанной программе были произведены изменения и все последующие операции будут корректны.

Как Это Работает

Вкладка «Позиция» находится в файловом меню CAD.

Это меню позволяет Вам создавать абсолютно новые проекты и позиции непосредственно из CAD.

Позиции могут быть добавлены в область рисования и откорректированы.

Для ввода изделия откройте CAD и выберите “Позиция” -> “Вставить Позицию” в файловом меню. Выберите изделие из списка.

Для создания сечения позиции выберите “Позиция” -> “установить Линию Разреза” в файловом меню. Начертите линию разреза нажав и удерживая левую кнопку мыши.

Поместите в выбранное Вами место чертеж разреза отпустив левую кнопку мыши.

Вид сечения может быть изменен щелчком правой кнопки мыши на рисунке.

Корректировка размеров может быть произведена непосредственно через “Настойки” -> “Пользовательские Настройки” -> “Позиции”. Это позволяет Вам внести изменения в соотношение габаритов между нарисованными элементами используя шкалу настроек для просмотра и редактирования.

Настройка Панели Инструментов

Сократить движения мышью и ускорить работу в CAD с новой настроенной панелью инструментов.

Как Это Работает

В файловом меню CAD выберите “Настройки” > “Пользовательские Настройки.”

Выберите вкладку  “Панель Инструментов”.

Вы можете выбрать панель инструментов из списка с левой стороны «Выбрать панель инструментов». Все функции, которые доступны в выбранной панели инструментов перечислены справа.

Для создания новой панели инструментов, щелкните на кнопку со знаком зеленый крестик, затем введите имя панели инструментов.

Теперь выберите функции, которые Вы хотите объединить в Вашей панели инструментов из списка с правой стороны.

Сделав это поставьте галочку напротив функции.

Когда Вы завершили формирование вашей панели инструментов, нажмите кнопку «Сохранить».

Паша панель инструментов теперь появится в CAD, где Вы можете расположить ее в удобном для Вас месте.

Вызов Предыдущей Функции из Контекстного Меню

Упростите использование CAD и создавайте чертежи еще быстрее прямым доступом к последним использованным функциям одним кликом мыши.

Как Это Работает

При работе в CAD откройте самую последнюю использованную функцию щелчком правой кнопки мыши: она всегда отображена на верхней строчке контекстного меню.

Шаблоны Печати

Масштабирование чертежного элемента колесиком прокрутки мыши

Используя функцию масштабирования экран чертежа стал еще более удобным. Теперь Вы можете изменить размер отдельных элементов чертежа на экране используя колесико прокрутки на Вашей мышке.

Как Это Работает

Выберите чертежный элемент / текстовый блок.

Нажмите и удерживайте CTRL key на вашей клавиатуре и одновременно нажмите колесико прокрутки на вашей мышке.

Двигая колесико вверх увеличит элемент чертежа.

Двигая колесико вниз уменьшит элемент чертежа.

С правой стороны Вы можете видеть действующее значение во вкладке «Размер выбранных объектов».

Зона Вставки

На экране чертежа Вы можете задать в какой именно зоне листа чертеж должен быть размещен.

Это особенно удобно, когда Вы используете листы с пред напечатанным текстом.

Как это работает

На экране чертежа щелкните «Область Просмотра» с правой стороны.

Определите нужную зону перемещая мышью пунктирную линию.

Дополнительно можно ввести габариты данной зоны (в мм) в правой верхней части экрана.

Интерфейс

Новый AutoCAD Плагин

Новый плагин AutoCAD позволяет выполнять определенные функции LogiKal в среде AutoCAD.

Как Это Работает

Требования для использования нового плагина AutoCAD:

–         AutoCAD 2015 или более поздняя версия.
–         LogiKal CAD Suite 2D license

Установка Плагина AutoCAD

Сначала необходимо установить плагин AutoCAD.
Затем в меню «Настройки» выбрать «Дополнительные настройки» в файловом меню.
выбрать вкладку «Интерфейсы».
во вкладке «AutoCAD плагин» нажать кнопку «установить».

Настройка Плагина AutoCAD

Откройте AutoCAD.

Новая панель инструментов LogiKal расположена в верхней части экрана.

Выберите «Конфигурации Плагина» и введите путь до вашей версии LogiKal.

В плагине теперь доступны пользовательские настройки и больше функций в области «Позиции». Они напрямую связаны с LogiKal. Изменения сделанные в среде AutoCAD автоматически обновятся в проекте LogiKal.

Важная Техническая Информация

Windows XP более не поддерживается!

LogiKal 11 не будет более поддерживать Windows XP.

Почему?

Мы регулярно выпускаем новые версии LogiKal с дополнительными возможностями, улучшенным функционалом и усиленной безопасностью. Эти новые версии более не совместимы с более старыми операционными системами.

Майкрософт остановил поддержку Windows XP в апреле 2014. Именно по этой причине мы вынуждены также остановить поддержку LogiKal для Windows XP.

Что это значит для меня?

Если у Вас установлен LogiKal на компьютере с Windows XP, Вам рекомендуется обновить Вашу операционную систему до более новых версий Windows для того, чтобы пользоваться LogiKal 11 и последующими версиями.

Пожалуйста свяжитесь с Вашим IT администраторов для уточнения этого вопроса.

Was this page helpful?