Version 11.2

Ввод Элементов

Помощник выбора оконной фурнитуры

Данный помощник предназначен для выбора оконной фурнитуры. Он проведет вас шаг за шагом по выбору оконной фурнитуры. Все компоненты последовательно запрашиваются в логическом порядке с учетом вариантов их установки.

 

Отчеты

Отображение отчетов и новые функции

Вид отчетов полностью переработан и теперь предлагает ряд новых функций.

Каталог Содержимого и предпросмотр страниц

Слева отображается предварительный просмотр страницы. Для всех отчетов вы можете переключаться между просмотром страницы и каталогом содержимого. Для этого перейдите на вкладку «Каталог» внизу экрана. Артикулы в каталоге содержимого связаны. Нажав на артикул, вы попадете прямо в это место в документе.

Сохранение отчетов в PDF

Новые форматы для сохранения отчетов – это PDF и XPS. Файлы могут быть сохранены в папке проекта и доступны в разделе «Документы» в управлении проектами.

Отправка отчетов по электронной почте

Отчеты могут быть отправлены по электронной почте. Сначала введите имя файла, а затем введите адрес электронной почты получателя. Нажмите кнопку «Отправить письмо». Ваша электронная почта по умолчанию откроется для отправки отчета.

Масштабирование

Чтобы увеличить масштаб в определенной области страницы, нажмите левую кнопку мыши и перетащите поле выбора над областью, которую вы хотите увеличить.

Коэффициент масштабирования можно настроить с помощью инструментов в меню «Вид» на панели инструментов.

Поиск

Новая функция поиска в верхней области окна программы значительно упрощает поиск терминов, номеров артикулов, обозначений и т. д.

Открытие  отчетов в новом окне

Начиная с версии 11.2 вы можете продолжить работу в программе, пока генерируются отчеты.

Отчет создается в отдельном окне и не влияет на работу других функций программы.

Перейдите в объект и выберите в меню «Настройки»> «Дополнительные установки»> «Варианты печати».

Активируйте опцию «Показать отчеты в отдельном окне».

Расчет стоимости

Расчет стоимости во время ввода элементов

Новая функция расчета стоимости в реальном времени была интегрирована для окон и дверей.

Цена автоматически генерируется в фоновом режиме и отображается в верхнем левом углу.

Если вы внесете какие-либо изменения в позицию, они будут немедленно отражены здесь.

В окне «Расчетные данные» вы найдете новую область вверху справа с надписью «Расчет стоимости во время ввода элементов».

Настройки текущей оценки могут быть сделаны объектными или глобальными.

Для объектной оценки зайдите в «Объект»> «Расчетные данные проекта».

Изменения глобальных настроек могут быть сделаны в разделе «Пользовательская БД»> «Расчетные данные»> «Данные».

Обратите внимание:

  • Функция «Расчет по каждой позиции» была удалена из заголовка проекта, так как стандартная оценка и оценка по позиции выполняются параллельно.
  • Если для проекта уже был выполнен расчет стоимости, то для динамической оценки во время ввода элемента будет применен тот же процент отхода, что и для стандартного расчета стоимости. Если расчет стоимости не выполнялся и для стандартного расчета стоимости не был введен процент отхода, для динамической оценки во время ввода элемента будет использоваться значение 0%.
  • Чтобы использовать эту функцию, пользователям необходимо предоставить разрешение в разделе администрирования пользователей.

Новые права пользователя: выбор материалов

Новый пункт прав пользователя ‘Изменять настройки материалов в Расчете Стоимости’ позволяет пользователю видеть и редактировать опции материалов в Расчетных Данных.

Это может потребоваться если материалы заказываются с ценовыми настройками, отличными от основных (например, когда используется оптовый прайс-лист, заполнения, альтернативные артикулы).

Возможность просмотра и редактирования Расчета стоимости и расчетных данных исключена.

Когда пользователь получает разрешение «Расчет стоимости», он будет иметь доступ и к расчетным данным и к параметрам определения материала.

Разрешение можно назначить в Управлении проектами в меню «Настройки»> «Пользователи»

 

Конфигураторы

Дверные панели Adeco

Конфигуратор дверных панелей Adeco встроен в раздел Стекло.

Эта новая функция предоставляет вам технические и коммерческие данные для расчета дверных панелей Adeco.

Настройка

Чтобы использовать конфигуратор, вам необходимо запросить у Adeco регистрационный код (известный как «токен»).

Введите его в LogiKal следующим образом:

Перейдите в Управлении проектами и щелкните в меню в разделе «Настройки»> «Дополнительные настройки».

Выберите вкладку ‘Онлайн Конфигураторы’.

Введите токен в поле “Adeco”.

Использование

В разделе Стекло, выберите ‘Заполнение’, далее ‘Adeco дверные панели’.

Появится новое окно программы с интерфейсом конфигуратора. Здесь вы можете «создать» свою «пользовательскую панель», используя все технические и коммерческие данные Adeco.

Чтобы пройти далее, нажмите «Продолжить» в верхнем правом углу.

После того, как вы сделали все необходимые настройки, нажмите «Создать предложение и передать данные» в левом нижнем углу.

Дверная панель доступна со всеми техническими и коммерческими данными в разделе Стекло.

Документы, созданные конфигуратором Adeco, можно найти в разделе Управление проектами с правой стороны в разделе «Документы».

Конфигуратор Pilkington Glass

Конфигуратор Pilkington Glass доступен с версии LogiKal 11.2.

Настройка

Чтобы использовать конфигуратор, вам необходимо зарегистрировать свой адрес электронной почты в Pilkington по адресу http://spectrum.pilkington.com.

Введите свой емейл в LogiKal следующим образом:

Перейдите в Управлении проектами и щелкните в меню в разделе «Настройки»> «Дополнительные настройки».

Выберите вкладку ‘Онлайн Конфигураторы’.

Введите адрес электронной почты в соответствующее поле.

Использование

Перейдите в раздел Управление проектами и выберите меню ‘Проект’ > ‘Специальные детали (Объект)> ‘Объектное стекло’.

В разделе ‘Онлайн конфигураторы’ выберите ‘Pilkington Spectrum’.

Конфигуратор откроется в новом окне.

С левой стороны вы можете установить фильтр для свойств стекла. Результаты фильтрации показаны справа. Чтобы использовать конкретное стекло, нажмите на его артикул справа.

На следующем экране вы можете изменить стекло.

Нажмите на кнопку «Закрыть» в правом верхнем углу, чтобы перенести стекло в проектное стекло в LogiKal.

Использование при построении

Перейдите в раздел стекло. В графе “Заполнения” доступна запись Pilkington Glass в разделе ‘Объектное стекло’ и она может быть использована в данной позиции.

Конфигуратор ящиков для писем Allebacker

Конфигуратор ящиков для писем Allebacker встроен в раздел Стекло

Эта новая функция предоставляет вам все технические и коммерческие данные для почтовых ящиков Allebacker.

Настройка

Чтобы использовать этот конфигуратор, вам понадобится номер клиента и «Личный идентификатор» от Allebacker. Если у вас еще нет этих данных, вы можете запросить их у Allebacker.

Введите данные доступа в программу следующим образом:

Перейдите в Управлении проектами и щелкните в меню в разделе «Настройки»> «Дополнительные настройки».

Выберите вкладку ‘Онлайн Конфигураторы’.

Введите ваши данные доступа во вкладке “Allebacker”.

Использование

Откройте вкладку Стекло.

Выберите поле, в котором нужно установить почтовый ящик.

В графе ‘Заполнения’ выберите ‘Почтовые ящики Allebacker’.

Откроется  соответствующий конфигуратор Allebacker.

Выполните необходимые шаги для создания почтового ящика.

Закончив настройку почтового ящика, нажмите «Сохранить проект».

Нажмите на символ «X» в правом верхнем углу, чтобы закрыть конфигуратор Allebacker и вернуться на экран «Элемент».

Почтовый ящик со всеми техническими и коммерческими данными теперь доступен в разделе Стекло.

ЧПУ

Новое отслеживание возможности повреждения инструмента для дисковых пил

Начиная с версии программы 11.2, программа может отображать возможности повреждения инструмента в CAD при работе с дисковыми пилами.

Пользовательская база данных

Показать/скрыть системы во Вводе Элементов

Системы можно отображать/скрывать во Вводе Элементов

В разделе Управление объектами в главном меню выберите ‘Пользовательская БД’ > ‘Ввод системы’ > ‘Системные данные’.

Чтобы система была доступна для выбора, активируйте ее здесь, установив флажок рядом с именем системы.

Чтобы убрать систему из выбора, уберите флажок рядом с именем системы.

Точки привязки артикулов

Теперь вы можете создавать точки привязки для своих собственных артикулов/материалов. Таким образом вы можете редактировать обработку этих элементов.

Выберите ‘Пользовательская БД’ -> ‘Данные артикула’.

Выберите артикул и нажмите на вкладку ‘Точки привязки’.

 

Внешний надзор

Для противопожарных конструкций и антипаниковых дверей как правило требуется надзор внешнего органа. Поэтому в глобальных настройках был добавлен раздел, где может быть выбрано учреждение, проводившее испытания и введен номер сертификата.

Перейдите в Управление проектами и выберите меню «Пользовательская БД»> «Предварительные настройки»> «Данные CE».

Откроется следующее окно программы:

Перейдите на вкладку «Внешний надзор».

Справа выберите организацию. Соответствующий идентификатор автоматически вводится из системы.

Справа вы можете ввести номер сертификата.

Эти данные затем указываются в декларации качества и этикетке CE.