Projectinstellingen

Met projectinstellingen, kunt u de verwerkingstijd van uw elementen inkorten. Het programma neemt de standaard voorinstellingen voor u over. Als u de voorinstellingen voor de serie, oppervlakten en vullingen volledig invult kunt u direct na de keuze van de inzetten de positie afsluiten. De berekening, U-waarden, CE-markering en andere kenmerken zijn direct beschikbaar voor uw elementen.

Wanneer u een nieuw project aanmaakt, komt u automatisch in de projectinstellingen. Het programma begeleidt u door middel van een wizard door alle instellingsschermen heen.

In een bestaand project komt u in de voorinstellingen via Projectcentrum. Klik bovenin op het contextmenu „Project“ > „Projectinstellingen“. Hier staan verschillende keuze instellingen voor u beschikbaar.

NL-2016-Projektverwaltung-001

Statica

U kunt de profielen en beglazing tijdens de elementingave automatisch op statica controleren. Activeer de statica berekening in de projectinstellingen en geef de windlast en grenswaarden voor uw huidige project in.

NL-2016-Projektvorgaben-Statik001

U komt automatisch in de statica-instellingen als u een nieuw project aanmaakt.

Voor een bestaand project, klikt u in projectcentrum op het contextmenu „Project“>„Projectinstellingen“>„Statica“.

Gedetailleerde informatie over de statica-instellingen vindt u onder hoofdstuk Statica.

Kleuren

In de projectinstellingen, kunt u de kleuren voor individuele profielen of voor alle artikelen en profielen van een profielsysteem ingeven. Deze worden automatisch ingesteld tijdens het ingeven van de elementen.

U komt automatisch in de kleurinstellingen als u een nieuw project aanmaakt.

In een bestaand project, klikt u in het contextmenu in projectcentrum op „Project“ > „Projectinstellingen“ > „Kleuren“.

In het bovenste gedeelte van het venster geeft u het profielsysteem in. Direct daaronder bepaalt u of het eenkleurig of tweekleurig moet zijn. Daarna bepaalt u de kleuren voor de basiselementen, vleugels en beslag.

NL-2016-Projektvorgaben-Oberflaechen002

 

In het onderste gedeelte kunt u aan individuele profielen/ artikelen een kleur toewijzen. Hier heeft u ook de mogelijkheid om een ​​vervangende kleur te selecteren. Klik met de rechter muisknop in de lijst en selecteer in het contextmenu „Nieuwe invoer“.

Vullingen

In de projectinstellingen voor vullingen kunt u glas, panelen glasroedes voor maximaal 3 keuzes ingeven. Als u slechts één keuze opgeeft, wordt deze automatisch in het element ingegeven. Wanneer u meer keuzes hebt ingegeven dan worden deze tijdens de elementingave opgevraagd.

U komt automatisch in de instellingen voor vullingen als u een nieuw project aanmaakt.

In een bestaand project klikt u in het contextmenu in projectcentrum op „Project“ > „Projectinstellingen“ > „Vullingen“.

NL-2016-Projektvorgaben-Fuellungen001

In het onderste gedeelte kunt u de kleurweergave van de vullingen instellen. Klik met de rechter muisknop in de lijst en selecteer in de context menu „Nieuwe invoer“.

Opmerking: Deze functie wordt uitsluitend gebruikt voor een duidelijkere weergave van de posities bij element ingave en printuitdraaien en heeft geen invloed op de berekening.

CE-gegevens

Een deel van uw dagelijkse routine is het bepalen van de systeemeisen waaraan de elementen moeten voldoen. U kunt deze systeemeisen ingeven in de projectinstellingen van de CE-gegevens.

U komt automatisch in de instellingen voor CE-gegevens als u een nieuw project aanmaakt.

In een bestaand project klikt u in het contextmenu in projectcentrum op „Project“ > „Projectinstellingen“ > „CE-gegevens“.

U kunt de CE-gegevens hier ingeven. Aan de linkerkant kunt u tussen „Raam“, „Deuren“ en „Vliesgevel“ wisselen.

NL-2016-Projektvorgaben-CE-001

De hier ingevoerde gegevens worden na de elementingave bij de berekening van de CE-gegevens rechts in de kolom „Projectinstellingen” weergegeven.

NL-2016-Projektvorgaben-CE-002

Voor meer over CE-gegevens verwijzen wij u naar het hoofdstuk bouwproductenverordening.

Overige

Bij overige projectinstellingen kunt u een standaard serie met subseries en regelpaketten voor de elementingave vastleggen.  Schakel de optie „Tijdvoorstel overnemen“ en het programma zal rekening houden met alle ingegeven tijden. Dit omvat zowel tijden die bij de bij series zijn aangelegd als ook de werktijden.

Direct daaronder, kunt u de wanddoorsnede aanleggen, die wordt toegepast op alle posities binnen het project.

Daarnaast heeft u de mogelijkheid om projectvariabelen te selecteren.

NL-2016-Projektvorgaben-Sonstige002

Wanneer u een nieuw project aanmaakt, komt u automatisch in het programmavenster voor overige instellingen.

In een bestaand project klikt u in het contextmenu in projectcentrum op „Project“ > „Projectinstellingen“ >„Overige“.

Serie voorinstellingen

Om in serie voorinstellingen te komen, klikt u in projectcentrum in het contextmenu op het „Project“> „Projectinstellingen“>„Serie voorinstellingen“.

Artikel weergave in de serie specificaties

Bij de keuze van de voorinstellingen worden de artikelen en details grafisch weergegeven. U krijgt meer informatie over of het een voorraad artikel is of een reperatie artikel is.

Indien een artikel door de fabrikant als reparatie-artikel of als niet langer een voorraadartikel is gemarkeerd dan komt er een gele gevarendriehoek achter het artikelnummer. Voor gedetailleerde informatie scrolt u de muisaanwijzer over de gele gevarendriehoek.

Hiermee heeft u de zekerheid bij het aanmaken van uw serie instellingen dat u de juiste artikelen en profielen aanmaakt voor uw project.

NL-2016-Projektvorgaben-SerienvorgabenAnzeige001

Overname van serie instellingen bij seriewissel

Wanneer u een element wilt aanbieden in een andere serie dan waarin het aangemaakt is dan kunt u de functie „Seriewissel“ gebruiken. De geometrie en andere elementeigenschappen worden overgenomen en het element wordt in de nieuwe serie aangemaakt.

De serie voorinstellingen kunnen worden toegepast in deze constuctiewijziging. Op basis van deze instellingen wordt het element vrijwel automatisch ingegeven. Voor projecten met vele posities, resulteert dit in een aanzienlijke tijdwinst.

Klik met de rechter muisknop op de positie en kies uit de context menu „Bewerken“ > „Seriewissel“.

NL-2016-Projektvorgaben-SerienvorgabenWechsel001

Selecteer de nieuwe serie en activeer de functie „Serie voorinstellingen gebruiken“.

NL-2016-Projektvorgaben-SerienvorgabenWechsel002

Globale instellingen

Naast de projectinstellingen heeft u ook de mogelijkheid om globale instellingen in te geven. Deze globale instellingen worden automatisch toegepast op alle projecten. De gebruiker kan dan als extra met de projectinstellingen zijn huidige project aanvullen. Deze projectinstellingen zullen dan de voorkeur krijgen boven de globale instellingen. De globale instellingen worden dan niet gebruikt en worden pas gebruikt als er geen projectinstellingen voorhanden zijn.

U kunt de globale instellingen ingeven in „Eigen Datebank“ -> „Globale instellingen“.

NL-2016-Globale-Vorgaben-001

Was this page helpful?