Base de datos de Direcciones

Encontrará la base de datos de direcciones en el Centro de Proyectos y en el menu “Programas > Base de datos de direcciones”

ENAdressverwaltung001

Organizando direcciones

Añadir direcciones

Click en “Añadir” en la barra de herramientas que puede ver en la parte inferior derecha.

ENAdressverwaltung002

Introduzca los datos de dirección en la parte superior. Determine también el tipo de contacto en “Tipo”

Bajo la pestaña “Contacto” en la parte inferior, tiene la oportunidad de introducer información adicional como por ejemplo, la persona de contacto, números de teléfono y direcciones de email

Bajo la pestaña “Datos Libres” puede introducer texto alternativo para el contacto.

Bajo “Descuento / Condiciones” puede introducer condiciones específicas de contacto. Los datos que introduzca serán considerados para la estimación y mostrados en las impresiones.

El programa ofrece variables que puede adjuntar en el texto.

DATE → Establece la fecha actual
TOTAL → Precio total

Por favor note que DATE y TOTAL deben estar escritas completamente en mayúsculas.

Ejemplo:
Usted introduce la siguiente formula en el campo de texto bajo condiciones.
Pagadero por {DATE+10} 3% descuento efectivo {TOTAL*0.03} = {TOTAL*0.97}

El siguiente texto aparecerá.
Pagadero hasta 18.02.2011, 3% descuento efectivo 9,01 EUR = 291,41 EUR

Editar direcciones

Para editar una dirección existente, simplemente doble click en el contacto concreto.

Copiar direcciones

Para copiar una dirección, márquela y haga click en “Copiar”.

Borrar direcciones

Para borrar una dirección, márquela y haga click en “Borrar”.

Buscando y filtrando

ENAdressverwaltung003

Buscando

Arriba a la derecha en la base de datos de direcciones hay un campo de búsqueda. Introduzca los términos / Nombres y automáticamente se mostraran los resultados de la búsqueda.

Ordenar

Para ordenar las columnas individuales del listado alfabéticamente, haga click en la fleche azul de la columna.

Filtrando.

Próximo al campo de búsqueda, haga click en el símbolo con la fleche hacia abajo. En la línea inferior un área aparecerá dónde puede ajustar los términos para filtrar. Cuando tenga los términos ya seleccionados haga click en “Aplicar Filtro.”

Exportando direcciones.

Direcciones de Logikal puede ser usadas en otros programas también. Para este propósito tiene diferentes funciones de exportación a su disposición.

Un fichero soportado comúnmente es CSV. Para exportar esta lista en este formato, haga click en “Archivo” -> “CSV-Exportar” en el menú e introduzca el lugar para guardar el fichero.

A mayores, la administración ofrece la exportación de direcciones para Tobit-Programmes en format NMR. Para ello haga click en “Archivo” -> “Tobit-Exportar” indique dónde desea guardar el fichero, y luego introduzca el nombre del servidor. Para cuestiones concernientes a la conexión del servidor, por favor, contacte con su administrador de sistemas.

Importando direcciones.

Si quiere utilizar otro listado de direcciones de otro programa, puede transferirlo e importarlo desde la opción “Importar” Importe ficheros en formato CSV, Excel, Klaus y Adulo.

Click en “Archivo” – > “Importar”

ENAdressverwaltung004

Seleccione el fichero a importar.

ENAdressverwaltung005

Introduzca el tipo de fichero abajo y haga click en “Siguiente”.

ENAdressverwaltung006

En la próxima ventana puede asignar campos que corresponden con las columnas del fichero. Para realizar esto, haga click en la flecha cerca del nombre y seleccione la columna.

Siga el programa y seleccione la dirección que desea importar.

Click en “Importar” para acabar la importación.

Puede descargar un ejemplo de excel para importación, aquí.

Importar_Plantilla_Excel_Direcciones

Etiquetas

Etiquetas de dirección pueden ser creadas via “Archivo” -> “Etiquetas”.

ENAdressverwaltung007

El programa por defecto tiene una plantilla de etiqueta.

Si desea ajustar una plantilla haga click en “Ajustes” -> “Base de datos de direcciones” en el centro de proyectos.

En el área superior de la ventana, puede establecer el tamaño y posición así como el número total de etiquetas a imprimir.

En la parte inferior puede establecer qué información quiere mostrar en la etiqueta. Seleccione un campo de la derecha y haga click en “Añadir”. Si mantiene el botón izquierdo del ratón puede cambiar el campo de la parrilla. Si desea alterar la fuente del campo marque el campo correspondiente y haga click en “Editar”

Para borrar un campo, márquelo y haga click en “Borrar”

Además tiene la oportunidad de introducer un texto libre. Para ello haga click en “Texto Libre”

Bajo “Parrilla” puede introducer el tamaño de la etiqueta el margen y las dimensiones.

Rote los campos en el ángulo correcto utilizando los botones -90º y 90º bajo “Rotar”

Imprimir

Si hace click en “Imprimir” bajo “Archivo” el listado enterio de direcciones se imprime por defecto. Si desea realizar una selección, marque las entradas correspondientes, click “Imprimir” y seleccione la opción”Direcciones seleccionadas”

Was this page helpful?